1
\$\begingroup\$

I have requirement to add blur effect at my camera in specific point , it work just fine in pc but when I deploy in my phone it remove the effect

According to documentation

To turn off Depth of Field, set "Scale" to zero, this is suggested as default to improve performance.

Mobile Depth of Field is currently not compatible with PC. There is no way to currently visualize on the desktop version what the mobile settings will look like except using an unsupported "-FeatureLevelES2" launch flag when starting the editor, or using the "Mobile Preview" option from the "Play" button drop down menu.

But when I run in my mobile this effect disappear

any one know the reason

here is my Camera setting

enter image description here

\$\endgroup\$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.