1
\$\begingroup\$

Currently I am using Unity version 2022.3.12f1, and I have downloaded the Visual Effects Graph from the package manager (Version 14.0.9). From what I can see from other people's VFX tutorials, they have a tab in their project settings called Visual Effects, but for mine, I have a tab called VFX instead where it does not have the experimental block toggle settings. As shown in the pictures below.

What I can see from the tutorial: upload_2024-7-10_12-20-16.jpeg

What I got: upload_2024-7-10_12-20-3.jpeg

One of the example is as shown in the picture below, in the tutorial, we are asked to use the block Trigger Event Rate, which I cant seem to find it.

enter image description here

I was just wondering, am i missing something, is this due to the different Unity version and is there another way to enable the experimental blocks for VFX?

Edit: Just realized I've made a blunder and have been looking at the wrong place, this whole time I thought it was inside Project Settings but I found out that the settings is inside Preferences instead

New contributor
rck is a new contributor to this site. Take care in asking for clarification, commenting, and answering. Check out our Code of Conduct.
\$\endgroup\$
3
  • 1
    \$\begingroup\$ What specific blocks are they using that are not available to you? It's possible that some blocks that were formerly "experimental" are now core / don't need a setting to enable, while others may have been deprecated and removed entirely. The workaround may depend on what specific block you need — try editing your question to include some concrete examples. \$\endgroup\$
    – DMGregory
    Commented Jul 10 at 10:37
  • \$\begingroup\$ @DMGregory my apologies for the confusion, I was confused as to why can't I find the toggle to turn on the experimental block feature. One of the block that I need is the Trigger Event Rate block, which I cant seem to find it \$\endgroup\$
    – rck
    Commented Jul 11 at 1:07
  • 1
    \$\begingroup\$ @rck When you found the solution yourself, then it is customary on Stack Exchange to answer your own question and then accept your own answer. That way the system will present the question as answered to other users. When you just edit the question or post a comment to tell people the answer you found yourself, then the question still appears as unanswered. \$\endgroup\$
    – Philipp
    Commented Jul 11 at 6:04

0

You must log in to answer this question.

Browse other questions tagged .