0
\$\begingroup\$

I have a multi-monitor setup. We are doing a lot of demos right now. I have my meeting controls on one screen and my Unity build on another one that is shared. When I click anything on any other monitor, the Unity build minimizes. My build was initially set to "Fullscreen Window" but in an attempt to resolve this issue I have set it to "Maximized Window" but this did not fix the issue.

enter image description here

How can I interact with apps on another monitor without minimizing my game?

\$\endgroup\$
0
\$\begingroup\$

The "Visible In Background" option did exactly what I needed. Not sure why I didn't notice this first.

\$\endgroup\$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.