3
\$\begingroup\$

The Editor version and WebGL version of my Minesweeper clone have some graphics quality differences. I chose 'Fast' option when building this deployment.

Is this the difference between 'Fast' and 'Fastest' options of Optimization Level in Build Settings, meaning that if I choose the 'Fastest' option, the WebGL deployment will be the same as Editor version, unlike below? If not, why this happens?

enter image description here

\$\endgroup\$
0

1 Answer 1

3
\$\begingroup\$

Because the default settings on the web player are low and on the unity editor are good.

You can go to Edit > Project Settings > Quality, the default settings checkbox is in green light, you can change it in row Default and pressing the dropdown arrow. enter image description here

\$\endgroup\$
3
  • \$\begingroup\$ Can you explain in your answer how to change those settings, so that the web deployment is the same as editor? \$\endgroup\$
    – Varaquilex
    Apr 21, 2015 at 3:00
  • \$\begingroup\$ At what resolution do you run WebGL? \$\endgroup\$ Apr 22, 2015 at 12:08
  • 1
    \$\begingroup\$ Turns out, after the updated settings deployment, I loaded the game from chrome's cache (old copy) for some time and couldn't see the difference. this solved my problem, thanks. \$\endgroup\$
    – Varaquilex
    Apr 22, 2015 at 13:13

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .