2
\$\begingroup\$

So I have been running Viewport 2.0 in my 2012 version of Maya for a couple weeks with no problem. Day before yesterday it started crashing on load with a random MSVC dll pointer error. It's common, but a work around doesn't exist. Anyone know how to modify my .ma scene file contents so that none of my viewports are running Viewport 2.0?

I can import my stuff to another scene, but it's not fun.

\$\endgroup\$
  • \$\begingroup\$ Note that it's perfectly acceptable to accept your own answers on the site if they fully answer your question. Makes things more tidy. \$\endgroup\$ – Lars Viklund May 18 '15 at 8:47
1
\$\begingroup\$

Nevermind. Just do a Find/Replace searching for ogsRenderer and replace it with base_OpenGL_Renderer.

\$\endgroup\$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.