I made a 3D model in Blender, but when put it in my Unity project and add an FPS-camera the camera is bigger then my model. I used the measurements of Blender (that one cube is 1 meter in Unity).

How can I fix this?


1 Answer 1


Take care about unity import settings...

If you click on your model in unity you will see scale factor among the parameters. Take care the value is correct to fit your needs.


You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .