0
\$\begingroup\$

im using coco2d-x v 3.0 i made a new windows project to test it and it is working but when i try to build and run a project using this command cocos run -p win32 it is print this error enter image description here

it seem like it need visual studio to run but how can i build and run the project throw eclipse or any IDE i have tried to open it as project using eclipse in deterrent ways but not working it printed lots of errors what should i do ?

\$\endgroup\$

1 Answer 1

-1
\$\begingroup\$

Cocos2d-x v3 uses Visual Studio 2012.

http://cocos2d-x.org/wiki/How_to_run_cpp-tests_on_Windows

\$\endgroup\$
1
  • 1
    \$\begingroup\$ This is a link only answer, and doesn't even directly answer the question. Link only answers are discouraged. You should flesh this out with more information and rationale for why it solves the problem and is still useful even if the link disappears. \$\endgroup\$
    – House
    Commented May 2, 2014 at 5:31

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .