1
\$\begingroup\$

I am starting out with Maya and just moved my object up to reveal a mystery grey wireframe which I can't work out what it is at all. It appears I can't select or interact with it at all.

I have been playing predominantly with UV Maps, potential cause?

What is it? And how can I hide/remove it?

Thanks.

Image: http://i.imgur.com/3N8Q0fa.png?1

\$\endgroup\$
1
  • \$\begingroup\$ It's a long shot, but when I tried out Blender, I sometimes moved the vertices of my object around in edit mode, but the actual object retained its position. Maybe something similar happened here, i.e. you only moved part of the object and not the whole thing? \$\endgroup\$ – Christian Nov 28 '13 at 21:17
0
\$\begingroup\$

It is most probably a driver issue... I often have the same artifacts. If you switch to 4 viewports mode then back to 1 viewport mode, it should disappear. Sometimes rotating the camera is also enough if the viewport is a persp. camera.

You could also have created a layer containing a duplicate of your initial mesh.

Original mesh: enter image description here

Mesh put in a layer and set as a template (not selectable): enter image description here

Check your layers here:

enter image description here

\$\endgroup\$
2
  • \$\begingroup\$ Thanks for the suggestion, sadly it seems not so. Tried all of your suggestions along with a restart to no affect. I have read someone say I could have potentially duplicated the mesh, how would I know if I had done this? I would have assumed I could select it if so, but potentially not. \$\endgroup\$ – Josh Kahane Nov 28 '13 at 20:11
  • \$\begingroup\$ Maybe then you created a layer with a duplicate of your mesh as a template... I cannot see how you could do all this without knowing it however;) See my updated answer. \$\endgroup\$ – Korchkidu Nov 28 '13 at 20:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.