1
\$\begingroup\$

Infinity Blade asks for 3GS or better devices, which I'm told is because it uses OpenGL ES 2.

Will every game made with the iOS version of the UDK only work with 3GS devices and up?

\$\endgroup\$
1
\$\begingroup\$

UDK for iOS requires OpenGL ES 2.0, which is not available on the PowerVR MBX GPU featured on the devices prior to the iPhone 3GS. In other words, valid targets for the iOS UDK are:

  • iPhone 3GS
  • iPhone 4
  • iPod Touch 3rd gen
  • iPod Touch 4th gen
  • iPad
\$\endgroup\$
0
\$\begingroup\$

You need a device that supports OGLES2, so yes.

\$\endgroup\$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.