7
\$\begingroup\$

Apparently you need to install AIR in your mobile to use Flash apps, and AIR requires Android 2.2 while my Milestone is a feeble 2.1.update1.

There is seriously no Flash lite or other alternative?

\$\endgroup\$
1
+200
\$\begingroup\$

Flash for Android 2.1 Download:

http://www.androidapk.net/?p=53

A Comparison Between FlashLite 4 on Android 2.1 vs Flash 10.1 beta on Android 2.2 can seen here:

http://www.dailymobile.se/2010/05/23/flash-lite-4-on-android-2-1-vs-flash-10-1-beta-on-android-2-2/

How to install Flash Player 10.1 on Android 2.1:

http://www.addictivetips.com/mobile/how-to-install-flash-10-1-on-android-2-1-eclair-devices/

\$\endgroup\$
  • \$\begingroup\$ I guess this is as good an answer as I'll get. Thanks. \$\endgroup\$ – zaratustra Nov 25 '10 at 11:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.