3
\$\begingroup\$

I'm trying to move a bone on Blender. I can't do anything with it at all. I've searched through the menus and noticed the Location transform is grayed out.

\$\endgroup\$
3
\$\begingroup\$

This is because the bone is connected to its parent, which is normal.

  1. Change to Edit mode
  2. Make sure the same bone is selected
  3. Under Relations as in your screenshot, uncheck Connected
  4. Go back to Pose mode

Now you can give the bone an absolute location.

EDIT: If you expect to move a bone and have the connected parent bones follow, you could use IK (Inverse Kinematics). You can easily add this as a modifier on the bone.

\$\endgroup\$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.