1
\$\begingroup\$

I created a HBoxContainer and put two ViewportContainers into it.

They line up side by side, but there is a gap of a couple of pixels between them.

How do I tell Godot that I don't want any spacing/margin between the items in a HBoxContainer?

\$\endgroup\$

1 Answer 1

2
\$\begingroup\$

Ah I found it you have to go to Theme Overrides > Constants > Separation and enable it.

\$\endgroup\$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .