2
\$\begingroup\$

I've tried changing the viewport far distance under view > settings, from 500 to 500 000 and nothing changes in game. The player can only see roughly 90-120 meters away.

It's not even about the camera zoom, because my camera can zoom from -150 to +150. By zooming all the way out my character becomes invisible and so does everything below its feet.

Draw distance screenshot

\$\endgroup\$

1 Answer 1

9
\$\begingroup\$

As you found out the Editor far distance can be changed in the Viewport Settings (which you access via View -> Settings...). But that is just for the editor.

For the running game, use the the far property in the Camera:

Tool tip over the far property of Camera

\$\endgroup\$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .