0
\$\begingroup\$

So on the right there's the item that needs to be in the auto material (the base color for snow) but it isn't showing up in the material instance. The node is in the proper group (also shown)

Any ideas? tyvmHere is the error

\$\endgroup\$
1
  • 1
    \$\begingroup\$ Are you using the World Position for your UVs? Giving us your material setup would help tremendously, in any case. \$\endgroup\$
    – Joachim
    May 11, 2023 at 22:12

1 Answer 1

0
\$\begingroup\$

Depending on what you're asking there's a few possible answers here, so in the spirit of the q/a format I'll try to cover a few:

  1. Looks like you have a texture parameter named "Texture Snow Base Color" in the group "0_snow", so its listed there in your circled image. If you want to change that texture you can tick the option box to the left of the parameter name in the child and override it to something else.
  2. It looks like the texture isn't showing on your object, but without seeing more of the graph its hard to decern why. Based on how your object looks it seems like perhaps you have a z-up or red-channel mask currently plugged into the base color or emissive outputs. Considering your parent materials looks similar I'd say this is an issue with your graph and not the child instance, unless there are some switch or boolean parameters that you expect to change the path the graph takes to show this snow texture.

Hope those give you a hint to fix your problem.

\$\endgroup\$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .