2
\$\begingroup\$

I spent several days now trying to fix the seams in my unity scene whenever I hit the lightbaking button.

My setup is a wall out of different parts created in blender and then stitched together in unity.

I already tried to change every single setting in the Lighting>Scene window. Nothing seams to fix the problem -> after baking there are light seams between the wall parts and when I zoom out the seams are dark/black. See screenshots, they probably explain best. this is the setup of the wall partslight seamsdark seamslighting settings

\$\endgroup\$
3

1 Answer 1

0
\$\begingroup\$

Try using the baked global illumination debug view to see what the texel density. You can also check UV charts to see if there is a hard break at the seams. Your lighting settings look good, I suspect it's an issue with the models themselves.

\$\endgroup\$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .