0
\$\begingroup\$

I cant really say anything else about it, every time I launch the program now, regardless of how, my windows show up like so: can only see the top left corner of any window related to the program, can interact with the white zones though

\$\endgroup\$

1 Answer 1

0
\$\begingroup\$

Seems like an issue with your graphic card/cards. Try disabling the motherboard one if you have a gaming laptop and see if that helps.

\$\endgroup\$
3
  • \$\begingroup\$ what is a motherboard one? a little confused on what you mean, but yes I was moving from my school's computer to my personal laptop so that would be the situation \$\endgroup\$
    – Toman800
    Jan 12, 2023 at 11:17
  • \$\begingroup\$ On your laptop you probably only have one graphics card. This is supposing that you were on a desktop computer where there was a built-in display card component on the motherboard and a separate more powerful one plugged into an expansion slot. \$\endgroup\$
    – tripleee
    Jan 24, 2023 at 10:41
  • \$\begingroup\$ If you have a gaming laptop, there is always two graphics card. One on the motherboard, ex Intel Iris, and then a dedicated graphics card, ex Nvidia RTX 3060. If you disable the one on the motherboard, your HDMI port won't work if you don't use a dongle on a USB-C with a Thunderbolt connection that is connected to the dedicated graphics card instead of the integrated one, and things like Blender doesn't work at all. So I assume it could have something with that to do. But was mostly a wild guess. \$\endgroup\$ Jan 25, 2023 at 21:36

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .