0
\$\begingroup\$

the issue i am having is rpg maker is installed onto my computer as well a rgss-rtp standard and when i go to run RPG maker it says RGSS-RTP STANDARD not installed? how can i get it to run?

\$\endgroup\$
  • \$\begingroup\$ Make sure you installed rgss-rtp into the right directory. The easiest solution would be uninstalling both and installing them in the default directories. \$\endgroup\$ – Exilyth Nov 30 '11 at 0:17
  • \$\begingroup\$ yeah opk i did that but the same error came up again \$\endgroup\$ – Developer_Aaron Nov 30 '11 at 0:27
1
\$\begingroup\$

If you have the complete installer for RPG Maker XP (of course, with RTP for RGSS1), you can install it there directly. Open your rpg maker xp installer and you can see the 'Install RTP' button. Click that and you are ready to go.

\$\endgroup\$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.