I’m learning to use Unity to create VR applications for my company to use internally. I created an app that worked great on the Quest 2, and decided to try to do this for Pico as well. I followed a tutorial for Pico, and was able to get a working .apk file and transfer it to my Pico Neo 3 Pro using ManageXR (MDM).

I was able to view my app in VR for about 10 seconds, just long enough to see it was working – but then Pico automatically closed it and displayed this message: This app didn’t pass “Copyright Verification”. Go to “App Store” to check if you’ve purchased this app and restart it. Go to “app Store”? [Exit] [Enable] I pressed Enable, and expectedly the app store said “No information available” I’ve already created a Pico developer account, and got an app ID, which I included in the .apk. I don’t want this app to be publicly accessible, I just want to explore VR for internal use.

I want to iterate & develop. Any ideas how to get past this issue?

  • \$\begingroup\$ I have the same problem, but unchecking the User Entitlement Check box does not change anything. Is there any other solution? \$\endgroup\$
    – MPoups
    Feb 14 at 15:05
  • \$\begingroup\$ @MPoups That sounds like a question you should post by clicking the "Ask Question" button. You can include a link to this page for context, and also add more details about how your app or the symptoms you're observing differ from the case that was solved here. \$\endgroup\$
    – DMGregory
    Feb 14 at 22:10

1 Answer 1


Go to PXR_SDK (on top ribbon of Unity, next to Windows), click Platform Settings, make sure User Entitlement Check[?] box is unchecked.

This fixed it for me - thank you Luis Z!


You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .