0
\$\begingroup\$

I am currently running Unreal Engine 5.0.3.

From Quixel Bridge I imported a mesh HUGE SANDSTONE CLIFF to my testing project to surround the gameplay arena.

Later I realized there is no collision set up for the cliff, so I opened the mesh editor and added a simple collision to surround the cliff. I expected all cliffs in my scene to have this collision enabled, but it is not the case, and my character can still run through. I cannot see the collision volume even when I click Show->Collision in world editor (but I can see it in Mesh editor).

However, when I place a new cliff into the scene, it has the collision volume as setup in the mesh editor. This is what my collision settings look like:

enter image description here

Is there a way to add a collision volume to the mesh and automatically update all objects in the scene with that collision volume or is this some glitch/bug?

PS: I am very new to the unreal engine so now I am not sure if this is expected behavior (in which case I would be interested why) or am I missing something.

\$\endgroup\$

0

You must log in to answer this question.

Browse other questions tagged .