0
\$\begingroup\$

Unreal Engine Version Version: 5.0.2-20280985+++UE5+Release-5.0

My goal is to retarget Xsens motion capture to a clo3D rig. The problem is the clo3D rig has an extra bone in the upper arm and upper leg.

The bones in each rig are like below:

Clo3D: Right_thigh > Right_thigh1 > Right_shin

Xsens: RightUpLeg > RightLeg

Right_thigh1 is being included in the solve and as a result the character's thigh looks curved. I tried selecting Exclude Selected Bone From Solve but this appears to do nothing.

enter image description here

In this video at 1:06 he goes into the retargeter and has the option to select specific bones. But mine looks different. I don't have the "RightThigh1" available in the Chain Mapping window. https://www.youtube.com/watch?v=6Tw2nPNWygs

enter image description here

\$\endgroup\$

0

You must log in to answer this question.

Browse other questions tagged .