0
\$\begingroup\$

I am using CMake Gui along with a windows OS to build Ogre3D source files from github. I am running into issues while I am building the source file.

How would i fix the two installations below?

Desktop/ogr/ogre-master/ogre-master/out/build/Dependencies/bin/debug/libGLESv2.dll did not exist, can't install!

Desktop/ogr/ogre-master/ogre-master/out/build/Dependencies/bin/release/libEGL.dll did not exist, can't install!

I have swig installed and I am getting these errors:

  Policy CMP0122 is not set: UseSWIG use standard library name conventions
  for csharp language.  Run "cmake --help-policy CMP0122" for policy details.
  Use the cmake_policy command to set the policy and suppress this warning.
  Components/Csharp/CMakeLists.txt:63 (swig_add_library)
This warning is for project developers.  Use -Wno-dev to suppress it.```

```Could NOT find JNI (missing: JAVA_AWT_LIBRARY JAVA_JVM_LIBRARY JAVA_INCLUDE_PATH JAVA_INCLUDE_PATH2 JAVA_AWT_INCLUDE_PATH) 
CMake Warning at Components/Java/CMakeLists.txt:13 (message):
Java Component disabled because SWIG or Java was not found

any solutions?

New contributor
NickTheCoder is a new contributor to this site. Take care in asking for clarification, commenting, and answering. Check out our Code of Conduct.
\$\endgroup\$

0

You must log in to answer this question.

Browse other questions tagged .