1
\$\begingroup\$

I have a cinematic sequence with camera cuts set up that can be previewed properly. These scenes involve human skeletal character animations that I made frame by frame in the timeline. Everything works fine in the timeline preview, but when I start to render out the cinematic, the human characters function as if they are in "play" mode, namely dropping down to the ground directly, without playing out the animations that I made. Why is this? How could I fix it?

enter image description here

\$\endgroup\$

1 Answer 1

0
\$\begingroup\$

In the sequence timeline, make sure the SkeletalMeshComponent0 exists besides the ControlRig.

Click on the characters. In the Details panel, uncheck the "Enable Gravity" option.

Then it's fixed!

\$\endgroup\$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .