0
\$\begingroup\$

So when I run in editor ( 2021.1.16) everything works and looks good however when I deploy to my headset as an APK my Hands are not shown and everything has a strange pink tinge to it. Its not the shader not found unity pink it just appears tinged pink.

The controllers respond and can move as well as show a shadow but are not visible. Deploying to my quest 2 via sidequest.

I am using:

Universal Render Pipeline Oculus Integration Package 32.0 Unity ( 2021.1.16)

Things I have tried so far :

Adding App ID real and fake. Adding shader's explicitly in graphics section of player settings. Checking that I do have the XR plugin with oculus enabled. Building with no Android manifest. Deleting Android manifest and adding a store compatible manifest Updating android manifest. Manually Editing manifest to correct values.

Any Ideas ?

\$\endgroup\$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.