1
\$\begingroup\$

How can I hide the camera gizmo in Unity?

As said here I tried to use the gismos menu in the top of my Scene view. But it does not work. Why?

Also, I tried saving my scene and project after the gizmo changes. Did not help. I have the Unity 2020.1.17f1.

enter image description here

\$\endgroup\$
2
\$\begingroup\$

You'll note there are two columns in the Gizmos menu:

  • one for the gizmos (like the white wireframe box that shows your camera frustum),

  • and one for the icons (like the picture of a camera or light that shows the location of those objects, even when not selected)

Click the camera icon next to the checkbox in the Gizmos menu to hide the camera icon in your scene.

enter image description here

\$\endgroup\$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.