0
\$\begingroup\$

How to see the surface arc in Unity?

There is the tutorial and in this tutorial we can see the arc in editor:

enter image description here

While I can not see it. I checked that all my gizmos are enabled.

enter image description here enter image description here enter image description here

How can I enable the arc?

\$\endgroup\$
2
  • \$\begingroup\$ Try toggling the Use One Way option, mine was showing/ disabling the effector arc on switching it \$\endgroup\$
    – Zibelas
    Feb 7 at 14:55
  • \$\begingroup\$ @Zibelas, thanks. But it does not work for me. \$\endgroup\$
    – some1 here
    Feb 8 at 17:54

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.