0
\$\begingroup\$

I'm following this tutorial by Unreal Engine itself, but I don't have a Steam overlay popup like I'm supposed to, (according to the tutorial.) And actually a lot of people have a similar issues like this.

What I have done / tried is:

  • Enabling Steam overlay (in Steam settings, but it was already enabled)

  • I've already edited the DefaultEngine config file

  • I'm playing my game (in Unreal Engine) from the Standalone Game option

  • Searching this up, re-watching tutorial, looking at tutorial's comments

  • Enabled the Online Subsystem Steam plugin

And I still don't know what the issue is. I've also looked at this thread by the Unreal Engine community, but it didn't help that much.

\$\endgroup\$
0
\$\begingroup\$

For me it worked when I packaged the game. You should try that.

\$\endgroup\$
0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.