0
\$\begingroup\$

I have installed Unity trough the Hub but still need the editor. I cannot for the life of me figure out how to do that? I'm running a Ubuntu based Linux system. I already have MonoDevelop installed I just need the darn editor.

I then get greeted with the following popup but nowhere does it give me the chance to install the editor.

enter image description here

\$\endgroup\$
3
  • \$\begingroup\$ Presumably you went to the Installs tab of the Hub and clicked the Add button? What do you see when you try that? \$\endgroup\$
    – DMGregory
    Commented Oct 28, 2020 at 13:34
  • \$\begingroup\$ I have made an edit \$\endgroup\$
    – Neil Meyer
    Commented Oct 28, 2020 at 13:41
  • 2
    \$\begingroup\$ The editor is what you're installing. That dialog is just choosing what optional parts to add in addition to the editor. Did you try continuing with the installation past this screen to test if it works? \$\endgroup\$
    – DMGregory
    Commented Oct 28, 2020 at 13:42

0

You must log in to answer this question.

Browse other questions tagged .