1
\$\begingroup\$

Screenshot of scene view

Both the editor and the game seem to lack anti-aliasing even though quality is set to Ultra.

I chose the "3D" project template when I created the project, so I am using the build-in render pipeline.

\$\endgroup\$
2
  • \$\begingroup\$ I didn't change any setting so I'm guessing the default one? Sorry, I'm afraid I'm very new to Unity. \$\endgroup\$
    – pale_rider
    Oct 20, 2020 at 9:10
  • \$\begingroup\$ I've opened a new project with URP, anti aliasing does not seem to be enabled either. \$\endgroup\$
    – pale_rider
    Oct 20, 2020 at 10:10

1 Answer 1

3
\$\begingroup\$

The Unity editor doesn't perform anti-aliasing directly any more, unfortunately. You're expected to add it as a Post Processing effect via the Post Processing stack (see https://docs.unity3d.com/Packages/[email protected]).

\$\endgroup\$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .