0
\$\begingroup\$

I have the Footstepper: Complete Footstep Solution from the unity store, and i dont get it working with the Vr,

I made the footstep material like official documentation said, Then i put the Footstepper Setup in the ovrPlayer object.

The problem is that sometimes sound the default fallback, so i think that the colission is not detected as it suppose.

Some idea ?

\$\endgroup\$
  • 1
    \$\begingroup\$ We would need a minimum running example - basically new scene with the least amount of setup that can reproduce the error - to be able to help you. \$\endgroup\$ – Zibelas Oct 10 at 17:52
  • \$\begingroup\$ Ok, i dont have it with me now, but basically i have the ovrPlayer object from the vr oficcial asset and the footsteper setted in there with the autoplay true, then i have a object atachhed with the Object Footstep Source and inside a footstepper material defined, maybe could be that i miss a Trigger Footstep Source or edit the Raycast Settings of the ovr player, i dont have the Pc now, monday i update the question even if i get the awnser :) \$\endgroup\$ – WhySoBizarreCode Oct 10 at 18:09
0
\$\begingroup\$

Effectively i change the Raycast Settings to get more height and it works :)

| improve this answer | |
\$\endgroup\$
  • 1
    \$\begingroup\$ This answer would be even better if it showed how you did that, so future users with the same problem can follow in your footsteps, as it were. 😉 \$\endgroup\$ – DMGregory Oct 18 at 3:10

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.