-1
\$\begingroup\$

I tried uploading a game to google play. But I got a warning that the API level needs to be changed to a diferent one. I'm not sure how to do that in Unity as I had not configured it before. Can someone please help. I have attached a screenshot of the warning.APIwarning

\$\endgroup\$
2
\$\begingroup\$

This question doesn't demonstrate research effort. Searching Unity Android API Level will lead you to the documentation for Android Player Settings, including:

Minimum API Level Minimum Android version (API level) required to run the application.

Target API Level Target Android version (API level) against which to compile the application.

Here you'll find a drop-down to select your target API level:

Screenshot of Unity project settings

| improve this answer | |
\$\endgroup\$
1
\$\begingroup\$

Open [Android Studio -> SDK Manager -> Android SDK -> SDK Platforms] and download Android 10.0 (Q)

Make sure that in PlayerSettings (Ctrl+Shift+B -> Player Settigns) Target API Level is Automatic (highest installed.

SDK Manager

SDK Platforms

| improve this answer | |
New contributor
Whitebrim is a new contributor to this site. Take care in asking for clarification, commenting, and answering. Check out our Code of Conduct.
\$\endgroup\$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.