0
\$\begingroup\$

In my unity game, I am using the amazing unity asset aura volumetric lighting and when I add its script into my camera this happens:

enter image description here

Yeah... I can't see anyone else who got these settings overlapping each other on the stack exchange or anywhere else. Not only does it overlap but I can actually change its settings and the camera settings if I click in the right areas! I restarted unity but it still doesn't fix anything. Please help. Thanks in advance!

\$\endgroup\$
7
  • \$\begingroup\$ Does the order of the components change anything? \$\endgroup\$ – DMGregory Jun 5 '20 at 10:57
  • \$\begingroup\$ no... I tried moving it up and down as well as closing it and opening it but it doesnt change. I am reinstalling the asset right now so hopefully that fixes even though it takes a very long time to import like 20 minutes to 1 hour! \$\endgroup\$ – Titaniumammas69 Jun 5 '20 at 11:33
  • \$\begingroup\$ It doesnt fix it \$\endgroup\$ – Titaniumammas69 Jun 5 '20 at 22:21
  • \$\begingroup\$ Have you contacted the makers of this asset to ask if they're aware of the issue or have any recommended fixes/workarounds? \$\endgroup\$ – DMGregory Jun 10 '20 at 10:59
  • \$\begingroup\$ After any attempts of trying to solve this issue I just started using a different one which works even better! It is really useful. It is a volumetric light script from a brackeys video. I thought i would never see the day but i did! \$\endgroup\$ – Titaniumammas69 Jun 16 '20 at 23:27

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.