I am learning to use godot following this video: Collisions with Autotiles

The problem is that when I create the collision for the cliffs using tilemap, it appears me a blue quadrant indicating the collision. What should I do for what these "quadrants" do not appear?

Game image

As you can see, all the cliffs are blue for indicate me the collision, but I have no idea about what to do for hide them.


1 Answer 1


This is the "Visible collision shapes" option from the Debug menu:


You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .