0
\$\begingroup\$

I currently use Unity 2018 LTS, because of my 2019 Unity colours are not really good. For example, the white is not really white but more like grey and the Shadows are really strong too even if I change the Shadow type. Why is this happening?

This is Unity 2019 enter image description here

and Unity 2018-LTS enter image description here

If I change the Directional Light Color from light yellow to Full White then it is whiter, but it doesn't solve the Shadow problem.

\$\endgroup\$
1
\$\begingroup\$

By looking at the bottom right corner of the 2019 picture, I can see that the lighting in your scene is not auto generated, which makes the colors unsaturated and dark.
Go to window -> rendering -> lighting settings and make sure auto generate is on and now your scene will look normal. Though I'm not sure why this would be off in the first place

\$\endgroup\$
1
  • \$\begingroup\$ It solved the problem. Thank you very much! \$\endgroup\$ – Anon Apr 12 '20 at 0:05

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.