0
\$\begingroup\$

In the Unity Editor I accidently changed the image for the mouse cursor in project settings > player

How can I restore it to the default, preferably not through programming?

\$\endgroup\$

1 Answer 1

1
\$\begingroup\$

Click on the "Default Cursor" texture again and select "None"

Screenshot of player settings in Unity showing selection of "None" texture for cursor

\$\endgroup\$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .