0
\$\begingroup\$

i'm trying to built my game, made in Unity 2018.3, and i'm trying to built it in WebGL, but the problem is this: built was succeeded, but the Folder is still Empty, and here is the problem occured: hope you can read it

This was never happened to me before. anybody know how to fix it?

\$\endgroup\$
1
  • 1
    \$\begingroup\$ Please post text from error messages instead of screenshots. It’s significantly easier to search from text which in turn makes it easier to get answers. It also makes it easier for others to find this question if they are having similar problems. \$\endgroup\$
    – Pikalek
    Jun 25 '19 at 16:47
1
\$\begingroup\$

Try these things:

(a) Uncheck the "Strip Engine Code" from project settings -> other settings

(b) Try to build your project outside the current Unity project

More info: https://docs.unity3d.com/Manual/webgl-building.html

\$\endgroup\$
1
  • \$\begingroup\$ Weird...it still not working. \$\endgroup\$ Jun 26 '19 at 3:41
0
\$\begingroup\$

Change the Company Name and Product Name to "ProductName". You can do this by:

Edit => Project Settings => Player

Both of the fields will be on top of the inspector.

I do not know why this is the case, but this surely fixed my issue, and hopefully yours would too!

Cheers!

\$\endgroup\$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.