0
\$\begingroup\$

I have been trying to open and run my couple-months old project in Unity3D, and I'm getting about 500 errors. So idecided to reinstall Unity. On the tutorial for the project, it tells us to make sure the "Scripting Runtime Version" is set to 4.x equivalent. Only problem for me is I cannot see such an option in Unity5.5.4p4. How can I set .NET 4.x in Unity for good?

\$\endgroup\$
1
\$\begingroup\$

Starting from Unity 2019.2, this option is no longer available in the project settings. To solve this, I had to install the 2018.4 (LTS) version.

\$\endgroup\$
0
\$\begingroup\$

That option was not available on Unity 5 if I remember correctly. Try upgrading to the latest version.

\$\endgroup\$
  • \$\begingroup\$ I did, same problem. \$\endgroup\$ – Ibrahim May 13 at 0:46

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.