0
\$\begingroup\$

hopefully this is a simple fix i tried looked for others with the issue but I don't know if I am bad at google or if this is just an issue with me.

When I go into test mode to test player inputs it works if I am still in the main screens with my scene, game display, and all my toolbars and option. but when I press game and click Shift+Space to go full screen and then press play, I lose all access to my Player Inputs. Is there something I need to enable or is it just 2 am tiredness?

\$\endgroup\$
2
\$\begingroup\$

Remember to click inside your game window to give it input focus.

For whatever reason, clicking the play button doesn't automatically give the game window input focus in full-screen mode.

| improve this answer | |
\$\endgroup\$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.