Yo Guys.

Makings this dope, GlassChess Game, Wanted to try out the new HDPR in unity 2018, add the package and volia, its working. (done all settings)

So I used custom glass shader before trying out HDRP. which is not need now because of the HDRP lit (not the slang word) shader (pretty nice for making glass)

However In my scene viewport it its all funny? enter image description here

But my Game View (With 1 Camera) is fine? enter image description here

also as you can see I can't get the glass to work with the chessboard, even without the checkered pattern, the alpha for both are set to 30 out of 255 (30/255)

Unity 2018 (Latest Stable)

please help!


1 Answer 1


Solved this for HDRP by Creating a Scene Setting.

Gameobject > Create > Rendering > Scene Settings


You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .