0
\$\begingroup\$

I recently made a game in Unity 3D and I tried to import the FPS Controller package as the tutorial I was following said, but when I clicked Assets/Import Package the only thing I saw was a button saying 'Custom Package'

enter image description here

How do I get the character option when I click 'Import Package'?

\$\endgroup\$
0
\$\begingroup\$

It looks like when you installed Unity, you might have skipped installing the Standard Assets package. You can download it for free from the Unity Asset Store here.

\$\endgroup\$
  • \$\begingroup\$ I downloaded them and pressed import, but when it's done, I click 'import packages' and the only option still is custom package. \$\endgroup\$ – romoon Dec 27 '18 at 23:32
  • \$\begingroup\$ Click custom package and then select the Standard Assets package you downloaded. \$\endgroup\$ – DMGregory Dec 27 '18 at 23:34
  • \$\begingroup\$ When I go into "Characters" there aren't any accessible files. \$\endgroup\$ – romoon Dec 27 '18 at 23:40

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.