0
\$\begingroup\$

GameMaker allows you to display an splash screen different from the default.

For a moment I thought of using the ready method that you just click the button in the global settings of the game.

enter image description here

In the second following I added the splash screen, I changed my mind and decided to do it by the "manual" method: create a room, set the time and everything.

That way I could only make one splash screen for all platforms. Also, for windows, using the method ready, I can not set the time, in addition to what was said, that I have to add to other platforms.

enter image description here

I know that if I unchecked the option to display the splash screen, it will not display by itself, but if it has not disappeared, so the game opening default screen appears, it will be in the game assets ... That is, a useless file of almost half a megabyte.

I have rebooted the GameMaker, delete the directory splash screen, but nothing happened.

Tell me how to delete it so that the default splash screen appears in the game settings (on the windows tab).

\$\endgroup\$
0
\$\begingroup\$

I had already accepted the fact that my game contained a useless splash screen in the assets when I compiled it and received three warnings (not to mention here) but that had nothing to do with the problem.

So I was taken to a certain directory where there she was, my useless splash screen.

enter image description here

To find such a directory, just go to the.gmx folder of your game, then Configs, Default, windows.

yourGame.gmx/Configs/Default/windows.

Knowing that after deleting, the following splash screen will appear in the GameMaker settings:

enter image description here

\$\endgroup\$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.