3
\$\begingroup\$

I'm following a GM tutorial that was given in 1.4 but I'm using 2, and there's a feature that I can't seem to get working. The developer is basically changing two settings (Snap X and Snap Y) which are located right on the top bar when editing a room. Changing them from 32 to 16 allows him to have a lot more precision when placing objects using grid snapping.

I can't make this work in GMS2. I have found the grid settings under Preferences and can turn grid snapping on and off from there. But the 'Grid Horizontal Spacing' and 'Grid Vertical Spacing' settings don't seem to do anything, I had assumed they would change the snap settings.

Am I doing something wrong or has this functionality changed?

\$\endgroup\$
4
\$\begingroup\$

There are some icons at the right bottom area of the room editor. Check the first one of them:

enter image description here

\$\endgroup\$
  • \$\begingroup\$ Doesn't work for me, I click on GridX and Grid Y and it wont let me change anything.... \$\endgroup\$ – Triple14 yesterday

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.