0
\$\begingroup\$

As can be seen from the Facebook's official Docs

It says that

To have both a Gameroom and a Facebook Web Game, you should leave your Facebook Web Games URL (https) unchanged. For example, https://friendsmashsample.herokuapp.com/

and also

Otherwise, if you only have a Gameroom title, you should enter https://localhost/ as shown here:

I wanted to know if there is a way to get both of them working instead of hosting WebGL game on my server and putting it's URL?

I have even tried to enable the Simple Web Hosting but the toggle just reverts Back to off upon saving.

Image showing the toggle that turns off upon saving!

\$\endgroup\$
0
\$\begingroup\$

It's now fixed. Seems like the recent issue with Facebook various API deprecation and changes of terms and condition caused this.

\$\endgroup\$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.