The issue below appears when smoothing in maya. I would prefer to solve the problem normally as opposed to import/export obj.

Below the image is a .ma file you can download yourself.

enter image description here

File: https://www.dropbox.com/s/nhtc1uj2lvakjwf/reload.ma?dl=0

Steps Taken To Isolate Problem

-Issue does not occur when doing a smooth mesh preview with the EXCEPTION of 1 face

-Deleted face. Error moves up another face.

enter image description here

enter image description here

-Continued to delete the face ring one face at a time and noticed the error moves up.

-Selected face ring, delete and rebridged. Fixed.

-Infered that the root cause of the problem has something to do with the way I created face ring or edge ring.

-The issue only occurs in this one mesh object.

-Deleted all items in the scene except the problem mesh and saved an isolated file.

-Deleted UVs.

-Deleted history.

-Optimized scene.

-Cleaned mesh with the following settings.

-Select matching polygons.

-Apply to selected objects, Keep Construction History.

-Lamina faces.

-Nonmanifold geometry, Normal and geometry.

-Merged all vertices with a tolerance of 0.01.

-Unlocked normals.

-Ensured normal directions were correct.

-Ensured there were no faces inside of edges.

-Issue ONLY occurs with 1 subdivision.

-Hardened all the edges.

-Exported and reimported OBJ. Again, I do not want the lazy solution, I want the correct one. I did this so I can infer that the root cause is not mesh-related.

-Combined with cube

-Deleted history (again)

-Optimized scene (again)

-Cleaned mesh (again)


Maya Version: Maya 2016.5 Ext 2 (64bit)

OS: Windows 10 Pro (Build: Latest)

Video Card: Nvidia GeForce 980 X (Driver: Latest)

CPU: Intel Core i7 3930K

Mirror Threads



1 Answer 1


Root Cause

-The theory is that the issue is caused by merging vertices on an enclosed border. Half the time it works as expected, the other half it will bug out. (thanks to polycount user throttlekitty and poopie)


-Combining 2 objects by merging vertices is bad practice. In order to avoid this bug, do the following

-Select edge

-Shift + Right Click, and choose to merge border edges

-Alternatively, you can bridge the edges.

-Thanks to Polycount user throttlekitty and poopie


You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .