1
\$\begingroup\$

I have installed Android Studio and set the path in unity. And I am able to build apks with no problem. But when I try to test in unity remote unity gives an warning as

Set-up Android SDK path to make Android remote work

I don't know what is happening. If Android SDK path is not set then how am I able build the apks.

I tried to solutions like enabling usb debugging mode , running unity editor first then opening Unity Remote , installing Google USB driver component of Android SDK but none of them worked for me.

\$\endgroup\$
1
\$\begingroup\$

You set-up the path in external tools unity preferences ?

enter image description here

| improve this answer | |
\$\endgroup\$
  • \$\begingroup\$ Yes I set up the path in external tools \$\endgroup\$ – coder_86 Aug 12 '17 at 18:42
  • \$\begingroup\$ I don't think we can build apks without setting it.. \$\endgroup\$ – coder_86 Aug 12 '17 at 18:49
  • \$\begingroup\$ Strange... If everything is right in the path in the external tool, try reinstall the sdk \$\endgroup\$ – Lucas Gomes Aug 12 '17 at 18:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.