1
\$\begingroup\$

I am having problems with Cryengine 5, every time I open the editor through the launcher, it appears an image speaking Traceback (most recent call last): File "cry run", line 722, in module File "cryrunapy", line 375, in omd open File ubprocessapy line g59, in init File "subprocesspy", line 1112, in execute child osError: IwinError 216) This version of% 1 is not compatible with the version of Windows being run. Check your system's information if you need an o86 B2-bit or x64 (64-bit) version of the program and cont bug, I do not understand anything about it, I need explanations and resolutions

\$\endgroup\$
  • 1
    \$\begingroup\$ Reading the error message it's quite obvious what the error is: not compatible with the version of Windows being run. What version of Windows do you have (32 or 64 bit and what type)? \$\endgroup\$ – Charanor Jul 28 '17 at 22:28

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.