Hello Guys I am not very sound with Unity3D Lightmapping. Currently I have a set of low poly items in my scene. Textures on my models are getting washed out. They totally look absurd. here is a picture of expected (Right) vs current result (left)enter image description here

  • 1
    \$\begingroup\$ Looks like you just need to turn down the brightness of your light sources (directional and skybox, if you're using it) — how does it look when you do that? \$\endgroup\$ – DMGregory Jul 28 '17 at 13:51
  • \$\begingroup\$ actually I tried doing this but didn't work. I tried messing myself up with the lighting window. Changing shaders and decresing increasing lights but the model look so flat. \$\endgroup\$ – Adnan Nazir Jul 28 '17 at 13:53
  • 1
    \$\begingroup\$ Unfortunately "it didn't work" doesn't give us a lot of symptom information to use in diagnosing the issue. Can you show us what you changed and what the result was? \$\endgroup\$ – DMGregory Jul 28 '17 at 13:54
  • \$\begingroup\$ I am sorry for not being clear. Actually, I tried following my articles and tutorials videos on Youtube but I think I am missing something very basic. I can tell you what I did. I tried changing shaders from custom to Unity5 Standard. Also I tried baked lights and it didn't worked either. I also tried decreasing light intensity from my Direction light and from ambient light section of Unity Lighting settings window. I also changed light source from skybox and color and vice versa. \$\endgroup\$ – Adnan Nazir Jul 28 '17 at 14:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.