-3
\$\begingroup\$

So I suddenly started getting this error when building apks http://imgur.com/a/Y5BWf most of the times unity ends up building a half sized apk that wont even run on mobile.

Also at the end of the build unity keeps loading.

And it gets my error count to 462 now for example. Any idea how can I tackle this?

Im using unity 5.6 on a pc I tried uninstalling the panic button package but didn't solve anything.

Thank you for your help

This is the part of the code that shows the error

\$\endgroup\$
6
  • 1
    \$\begingroup\$ Please post the IsPlaying code part (it's declaration). I'm quite sure you've tried to use a feature that is not implemented. \$\endgroup\$
    – Jacob
    Jul 9, 2017 at 19:19
  • \$\begingroup\$ You should separate your get property from the variable like: private bool playing = false; public bool IsPlaying { get{ return playing; }} \$\endgroup\$
    – Jacob
    Jul 9, 2017 at 19:21
  • \$\begingroup\$ Thing is I rarely use properties, it maybe a plug in that is causing it ?I'll post the code in a sec, I do use application.isplaying, booting unity now. \$\endgroup\$
    – Kepol
    Jul 9, 2017 at 19:23
  • \$\begingroup\$ Ok I looked for IsPlaying and it is for the spritetoparticle plug in, I uninstalled the plug in and it still gives me the error, some times it directs me to to a public variable initialised \$\endgroup\$
    – Kepol
    Jul 9, 2017 at 19:49
  • 2
    \$\begingroup\$ Paste the entire method above, not just a part. \$\endgroup\$
    – Jacob
    Jul 9, 2017 at 19:50

1 Answer 1

-1
\$\begingroup\$

Ok I found a solution, I uninstalled the plug in Panic button properly as it was interfering with my scripts somehow and it was showing in the error messages. The reason was some dll were changed

\$\endgroup\$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .