2
\$\begingroup\$

How can I stop showing camera image in my Scene in Unity? As you can see on the screenshot there is an image of a camera inside a player in the Scene view. How can I disable the image?

enter image description here

\$\endgroup\$
3
\$\begingroup\$

Found on Unity forums

Disable the gizmos. There should be a drop down bar for the scene view called Gizmos. Click on it and then uncheck the camera icon.

http://answers.unity3d.com/questions/790305/make-camera-invisible.html

\$\endgroup\$
1
  • 3
    \$\begingroup\$ I made a gif to visualize this: imgur.com/a/EhNNg \$\endgroup\$ – Jeff May 26 '17 at 14:28

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.