3
\$\begingroup\$

I get an error which I mentioned in a previous post. I did a little more research on this error and found out that I need to use an up-to-date visual studio. I think that I might need to change the visual studio version from the config. I have both visual studio 2017 and 2013 on my computer.

\$\endgroup\$
1
\$\begingroup\$

to anyone else who has been searching for the answer of how to switch vis studio version without opening project, you must change the selected version in both the DefaultEditor and DefaultEditorSettings files located in the config folder.

will look like this

[/Script/SourceCodeAccess.SourceCodeAccessSettings] PreferredAccessor=VisualStudio[your desired version number]

in my case I had to switch from a 2019 to 2017 so it looks like this

[/Script/SourceCodeAccess.SourceCodeAccessSettings] PreferredAccessor=VisualStudio2017

| improve this answer | |
\$\endgroup\$
0
\$\begingroup\$

4.15 uses only VS2015+. Easiest solution is to uninstall 2013. Otherwise, just open the game solution in 2017 and compile it. It's unclear what you mean by "without having loaded the project".

| improve this answer | |
\$\endgroup\$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.