-1
\$\begingroup\$

At the 13:00 mark of this tutorial, the narrator manages to launch a scene and control the ball (player) in that scene.

However, when I launch my scene after following his instructions till then, I do not get anything viewable in my camera.

After playing around with the camera, I discovered how to manipulate the camera icon ( which looks like a video camera with 2 film reels on the top ) to have its cone like thing projecting from it include the plane on which my ball is on ( see image below). Still no luck.

What am I doing wrong?

\$\endgroup\$
0
\$\begingroup\$

This might be a silly way to fix the issue, but it worked for me. Any additional commentary or better ways to fix the issue are always welcome.

  1. Double click on the 'Main Camera' in the 'Hierarchy' view.
  2. Access the 'Inspector' pane. In the pane, set the position of the camera to origin, which is '0,0,0'. ( This makes the next step more manageable ).
  3. Play with the camera until it has a view of the ball and the ground. The co-ordinates I used were '2,2,0'.
\$\endgroup\$
  • \$\begingroup\$ This is actually very basic "how to move the camera". It is not silly, but it should not be of any particular complexity. Note that one minute later in that tutorial, he states 'in the next tutorial.. we are going to learn how to use the camera'. \$\endgroup\$ – Gnemlock Mar 25 '17 at 0:20

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.